Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am receiving this error after a new install of Ubuntu 12.04 LTS to a Dell Inspiron 9300. Any ideas why? Having trouble finding any answers by searching.

share|improve this question

1 Answer 1

I probably faced the very same problem which said something like:

Dbus error....could not display x=nautilus-desktop
 .../usr/lib/gvfs/gvfsd not succeeded...

This was resolved by running sudo apt-get update and then upgrading / reinstalling the packages gvfs and fuseand its dependencies if any.

That's it.

In my case, I doubt if the 64bit Linux Mint ISO, I ran in live mode directly from the HDD which caused the problem in the first place. May be those partitions which were mounted during the live mode were not properly unmounted.

Actually I came across this post of yours yesterday while searching for a solution, but could not find a satisfactory solution anywhere on the web. Fortunately what I tried worked... posting it here so it could be easy reference for anybody in future.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.