Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i tried to put ubuntu 12.04 lts on a clean hard drive and when i try to boot to the cd the splash screen hangs. i've tried it on 3 different computers (all with 1 GB of ram). 11.10 Worked fine.

share|improve this question
    
If you are trying to install Ubuntu rather than trying it,better to select the "Install Ubuntu" from the boot menu.It will help you do things better and fast. –  beeju May 12 '12 at 18:03
    
Sounds like a bad CD. Try pressing some keys when the Accessibility icons appear at the bottom of the screen and select "Check CD for defects". –  Jacob Johan Edwards May 17 '12 at 2:24
add comment

1 Answer 1

When it is booting you can tap the escape key to show verbose output. If something is going wrong at this step, you can find out what it is at this step.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.