Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Computer: Acer Aspire 6920

Card: HDA Intel

Chip: Realtek ALC889

My problem is that the laptop build-in speakers don't play any sound. When i plug in my headphones the sound works normally, the same goes with external speakers. Those work normally like the headphones.

The profile in the Sound settings is Analog two-way Stereo.

I am using Ubuntu 12.04.

Might trere be any problem with my sound drivers or something similar?

Any form of help appreciated.

share|improve this question
    
I'm suffaring a lot with this same problem. I've reported a bug here--> bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/995684 Please go to the above link and support me one this bug to be solved. thanks. –  Kaziweb Jun 10 '12 at 23:23
add comment

2 Answers

In the Terminal (Ctrl+Alt+T), run:

alsamixer

And increase the Master volume.

share|improve this answer
1  
Sadly doesn't work –  snewix May 17 '12 at 14:07
add comment

Go to the sound settings and there is a setting for heaphones/speakers that you change everytime you use headphones or speakers. That's what I did on 12.04.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.