Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I moved from Windows to Ubuntu but after installation I am facing a few problems. The system crashes randomly and restarts to the login screen. The sound gets muted and the computer has to be restarted to get sound working again. I am new linux user so a detailed solution will be appreciated.

share|improve this question
1  
Can you please add details on video card/chip, and driver(s) used. Does it match any of the bugs/issues described below? –  david6 May 19 '12 at 23:46
add comment

closed as off topic by jrg Jul 9 '12 at 14:30

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

Looks like the same bug as I have, please take a look at the bug report page and if you think you have the same bug, please report as much information as possible there.

https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/999984

share|improve this answer
add comment

Did you installed any Video Drivers? If not, run Additional Drivers application and install the one recommended.Reboot your system and see the changes.If you still stuck with,then edit your post with those details

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.