Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Original title:
Bug with Xisco VPN - it it necessary to connect via Cisco VPN using my university-account in order to go online for all wireless networks

In order to gain wireless access to my university network, I had to download and install the Cisco VPN client. It worked fine under 11.10 and did so for two weeks on 12.04. But since yesterday, I am unable to connect to my wireless network at home. First I have to connect via Cisco VPN using my university account. This is quite annoying and I'm unable to download apps via the software center when using the Cisco VPN client.

I really don't know what happened, because it worked fine for two weeks and I did not change a thing.

share|improve this question

I was facing similar issue. I uninstalled cisco-vpn and installed openconnect as mentioned in the following link. It worked.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.