Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

HPLIP 3.12.4 plugin installer fails with: QGtkStyle was unable to detect the current GTK+ theme.

How can I make this work in Lubuntu to get my printer working? Plugin installer can be found here: http://www.openprinting.org/download/printdriver/auxfiles/HP/plugins/

I used: hplip-3.12.4-plugin.run

share|improve this question
up vote 0 down vote accepted

I found a forum thread with this exact same error over at the Arch forums, but I can't help but wonder, if the only reason this plugin refuses to run is because of a GTK theme warning, couldn't you just run it from a non-GUI prompt? That is, press ctrl+alt+F1, login and then run it. Could be worth a shot.

share|improve this answer
    
that what I was doing. I ran sudo and the command. – Frank Barcenas May 11 '12 at 20:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.