Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Tried to configure and crashed Graphic interface at start-up. now stuck with no 3D

share|improve this question
    
Is this on a server, or a desktop? – 8128 Nov 16 '10 at 20:53
    
Information on what kind of nvidia card would help here too. – Jorge Castro Nov 16 '10 at 23:45

It's likely that you have caused the machine to use the backup nouvou or vga drivers if your nvidia configuration failed.

You need to reassert the old xorg configuration:

sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bak
sudo cp /etc/X11/xorg.conf.nvidia /etc/X11/xorg.conf

Then restart your computer to take effect. If you don't solve this issue wit this, please post your configuration and your dmesg log. Also consider posting a bug report as to why you needed to configure nvidia in such a way as to potentially make it fail.

share|improve this answer
    
Thanks, this worked perfectly ! – fredlan Nov 17 '10 at 15:47
    
Mark my answer as accepted then. – Martin Owens -doctormo- Nov 17 '10 at 16:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.