Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

thanks in advance. My system asked me to upgrade from Ubuntu 11.10 to 12.04. The update stopped midway through and I was forced to quit it .As a result my computer froze. I manually cut the power to it and tried to reboot it. Grub loaded and when I tried to load Ubuntu it brought me to a maintenance shell. Windows 7 still boots through Grub. Right now I am using Ubuntu live via a USB

Here is the code that appears when I try to launch Ubuntu via GRUB.

udeved [111]: inotify_add_watch (6, /dev/dm-2, 10) failed: No such file or directory

mountall: /lib/x86_64-linux-gnu/libc.so.6: version 'GLIBC_2.14' not found (required by /lib/libply.so.2)

share|improve this question
add comment

1 Answer

burn a bootable cd/usb with 12.04 boot form that, either upgrade from there or install fresh. I think a fresh install is very much recommended in your case. Since the upgrade froze.

Good luck!

share|improve this answer
    
well ideally i would like to revert back to before ubuntu prompted me to upgrade... that way i won't lose any settings or data –  Mike E May 11 '12 at 6:24
    
@MikeE if you upgrade with a cd/usb you wont lose any of your data. –  Alvar May 11 '12 at 15:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.