Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Updated I use a live/hotmail account for my google services including google chat. In previous versions of empathy, I would specify the domain on my google talk account to talk.google.com and then it would accept my user name of whatever@live.com and I'd be able to talk to my contacts. This new version doesn't seem to work the same. When I enter my connection info and try to connect, I get "Authentication failed for account ###@###" and it asks me to re-enter my password. I've no doubt in my mind that the password is wrong. What troubleshooting steps can I take to make this work correctly?

I've gone into the /.mission-control/accounts/accounts.cfg and made sure that the parameters for my live mail account looked right. And they did. the username, and server were what they should be. everything is the same as another actual Google account I used as a test to make sure it wasn't just all google accounts.

share|improve this question
    
<b>UPDATED</b> Okay, so I've tried pidgin messenger, and I've tried the same troubleshooting on Windows. I am starting to believe Lord of Time, when he said they were cutting services. I just find it strange that I can still access my chat contacts on the web site, but not a client. I've looked online for articles that might confirm this, does anyone know? –  Frantumn May 29 '12 at 19:16
    
This is a comment because my situation was slightly different, but: I input my username in the username (syzygy, say) and domain (my_university.edu) in Pidgin, which empathy then imported successfully. –  Syzygy Jun 5 '12 at 14:11
add comment

2 Answers

Empathy should automatically realize talk.google.com is your domain. Have you tried entering in your email address and password anyways?

share|improve this answer
    
I have. It says it's not authorized, and asks me to authenticate. It's strange. I've even looked to make sure all the parameters are correct in the configuration file. The domain is set to talk.google.com and the user name is my hotmail address. I've used this before in previous versions, so I'm not sure why it's funky. Tonight I'm going to install pidgin and see if I can get that to work. If I can, I'll troubleshoot empathy more, because I like the empathy theme better. –  Frantumn May 23 '12 at 13:17
    
you might be running into google roadblocking, i heard a rumor they were going to be cutting some google services for non-google users –  Thomas W. May 25 '12 at 17:16
    
interesting. I'm starting to wonder. I tried connecting to it VIA pidgin since that's what I know used to work and it hasn't changed. Even pidgin isn't letting me... Hmm, there must be a way. On the google website when I'm logged in under my hotmail, I still have a contact list I can chat with –  Frantumn May 25 '12 at 17:28
add comment

No one was able to post a solution for this answer. I've been waiting for a reply from a ticket I've opened with Google. Once I have that I'll post it under this answer.

share|improve this answer
    
update, 11/19/2012. Still no reply, and still no solution. –  Frantumn Nov 19 '12 at 18:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.