Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently I moved to Ubuntu, I had Windows. In Windows I could see very comfortable, but now in Ubuntu I can't. In the videos now, the picture and sound are out of sync. Often you can't see the videos of the hughe out of sync.

I have a good computer, Lenovo G550 with 250Gb memory and 4Gb of Ram

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

Did you install the package called ubuntu-restricted-extras? You can do this in the Software Center or, if you prefer the to use the command-line, then by running sudo apt-get update followed by sudo apt-get install ubuntu-restricted-extras.

If you have ubuntu-restricted-extras, then verify that a Flash plugin is actually installed by checking for the adobe-flashplugin or flashplugin-installer packages. If neither is installed, install one of them. If you're running the 64-bit version of Ubuntu, installing adobe-flashplugin is preferable. (But don't have them both installed at the same time.)

If you're running the 64-bit version of Ubuntu and you find that you have flashplugin-installer installed and the problem continues, then try removing it and replacing it with adobe-flashplugin.

If none of the above works, check to see if you're using the HTML5 beta on YouTube! by going to http://youtube.com/html5. Theoretically, and eventually, this should perform uniformly better on Ubuntu. But right now, it might not work well. So if it's turned off, you can try it and see if it works better. If it's turned on, try turning it off and seeing what happens.

If you have trouble doing any of the above, please post a comment here. If you do the above but it doesn't work, please edit your question to indicate that it didn't, and also to include the output of this command (which you should run in the Terminal): dpkg -l | egrep 'flash|gnash|swf|spark'

share|improve this answer
1  
Thanks! I resolve the problem using the HTML5 of youtube. –  EmilioKern May 10 '12 at 23:09
    
Now is perfect! –  EmilioKern May 10 '12 at 23:10
add comment

Which browser are you using? I find that using google-chrome provides the best overall Flash experience.

If you're using gnash, you'll want to remove that- and install Adobe's own proprietary format. The installer is usually available via their own website: http://get.adobe.com/flashplayer/

Note: you can also install flashplugin-installer but all it basically does is perform a wget to the latest version at http://get.adobe.com/flashplayer/ and run the installer

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.