Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My wireless stopped working suddenly and I tried to reinstall the driver. I think that I installed the wrong one and after rebooting I am stuck on Ubuntu login screen. When I try to login Ubuntu blinks with black screen with the message:

Stopping system V runlevel compatibility.

After that it returns to the login screen. lspci shows me WiFi driver RTL8191SEvB.

**I installed the RTL8187L driver when the problem appeared.

I tried to blacklist all kinds of RTL drivers but Ubuntu again and again shows me RTL8191SEvB.

Wireless card is working, I try it on Win.

This is the output I get when I try to login:

  • Stopping save kernel messages

  • Starting CUPS printing spooler/servers

  • Starting VirutalBox kernel modules

  • Starting bluetooth

  • (STAR is a yellow color) PulseAudio configured for per-user sessions saned disabled; edit /etc/default/saned *checking battery state

  • Stopping system V runlevel compatibility.


/etc/modules/

lp rtc coretemp


lsmod | grep rt

parport_pc 36962 0 parport 46562 3 parport_pc,ppdev,lp


blacklisted (as I said I try all kind rtl drivers, but I try with with all commented also, same thing)

blacklist rtl8192se blacklist rtl8192ce blacklist rtl8192de blacklist rtl8187L blacklist rtl8187 blacklist rtlwifi


Kernel WARN: [ 23.198960] mei: module is from the staging directory, the quality is unknown, you have been warned Kernel ERROR [ 1.077841] PCI0000:00: ACPI _OSC request failed (AE_ERROR), returned control mask: 0x1d [ 23.255556] EXT4-fs (sda3): re-mounted. Opts: errors=remount-ro

share|improve this question
    
You may find this thread interesting.ubuntuforums.org/showthread.php?t=1977519 –  Elder Geek Jun 14 at 17:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.