Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a pair of the Asus HS-1000W-R wireless headphones with microphone that were working just fine with Ubuntu 10.04. But we had to move cubicles last weekend and since setting the computer back up they aren't available for me to select in the Sound Preferences Input or Output tabs. They still appear in the Hardware tab with the profile of Analog Stereo Output + Analog Mono Input. When I first connected it, all I had to do to make it work was select it in the Output tab, so I've not done any configuration or driver loading or such.

Since it is a USB connection I've unplugged it and plugged it back in, but that didn't seem to change anything.

share|improve this question
    
Are you using front USB connectors or those at the back. –  tinhed Nov 16 '10 at 15:45
    
Using a Hub that's connected to the back of the computer. It's the same configuration I had that worked before. –  Neth Nov 16 '10 at 16:12
add comment

2 Answers 2

If you're now using 10.10, please make sure that you're running a fully-updated system. We've committed several changes to the base audio packages that could affect your external audio hardware being recognized and initialized properly.

share|improve this answer
    
I'm still using 10.04. However, I had to restart over the weekend and that seems to have fixed the issue. –  Neth Nov 24 '10 at 18:14
    
Interesting, it sounds more like a power issue if you're using a usb hub, particularly if the issue is resolved after a power cycle or reboot. –  Daniel T Chen Nov 24 '10 at 18:52
add comment

Rebooting fixes the problem

I have the same problem on 11.10. My E-MU Tracker Pre is connected to USB through the monitor USB hub. When I logon I can hear the sound card getting power (the speakers will make a sound). However the Sound settings will only show the USB device in the Hardware tab, but not input or output. Plugging it directly to the (back( USB port won't fix the issue either.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.