Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Speakers stay on in Ubuntu 12.04 when headphones are plugged into the jack. (Fujitsu T2010, ICH8 chipset, ALC262 audio). All was working fine in 11.10. /etc/modprobe.d/alsa-base.conf contains options snd-hda-intel model=fujitsu which used to be working before.

I submitted a bug report (https://bugs.launchpad.net/ubuntu/+source/linux/+bug/997420), but in the meantime I am looking for an acceptable solution. Right now I can't use my laptop to listen to music or watch videos in public places, which is very frustrating.

Is there some workaround that will allow to mute the speakers while listening to the headphone output?

share|improve this question
2  
Type "alsamixer" (without quotes) in terminal. Is Auto-Mute Mode enabled? I've been dealing with no sound coming from the front panel headphone jack. My issue has another fix entirely, but I've been across quite a few other answered questions that recommend checking the alsamixer settings. –  user63889 May 16 '12 at 14:33
    
Alsamixer doesn't have anything related to auto-mute. That's part of the problem. –  Leo Alekseyev May 16 '12 at 16:08
1  
try finding a setting for auto mute in kmix or gnome's equivalent. I remember fixing it by checking a box there. –  Ivan Jun 4 '12 at 13:08

1 Answer 1

I had the same problem and solved it by:

  1. entering alsamixer in Terminal, and
  2. moving to Auto-Mute setting in Playback View, and
  3. changing it via Up/Down Arrow from Disabled to Speaker

(thanks to answers by user63889 and Ivan in the comments)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.