Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have scanned thru all the posts on this issue. But I have not been able to get a resolution. Has anyone applied a clean fix to this issue? I had 11.10 on Lenovo Thinkpad T60 and upgraded to 12.04 last night. The boot process freezes on "Checking battery state" message. I have tried startx , backing up the .conf file, nomodeset etc.. options and nothing seems to working. My video driver is 128MB ATI Mobility RADEON X1400. Any ideas on how to fix this? Also if I want to move back to 11.10, how can that be done, without doing another clean install and loosing my data.

Thanks in advance.

Vikas

share|improve this question
    
Welcome to Ask Ubuntu! This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro May 15 '12 at 1:44
add comment

closed as off topic by fossfreedom May 15 '12 at 8:20

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Welcome to Askubuntu! First up all, do backup your valuable data and tighten your seat belt.Boot your system in to recovery mode(select the second option from the boot menu)and login.This option gives you a command line screen where you can check your video driver position by typing this command jockey-text -h which will show you the available options for the driver installation.This command is same like Additional Driver in GUI.Moreover be a scholar by these posts too http://ubuntuforums.org/showthread.php?t=1970498 and https://wiki.ubuntu.com/X/Troubleshooting/VideoDriverDetection

share|improve this answer
    
Thanks Beeju, none of the options you mentioned above worked for me. Any other viable options available for the fix? –  Vikas Bhatia May 13 '12 at 23:56
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.