Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I disable overlay scrollbars?

I am running xfce4 on a fairly normal 12.04 upgraded-from-11.10 install.

I really do not like the scroll bars. They are hard to find and click. How do I get normal, sane scrollbars back?

share|improve this question

marked as duplicate by Jorge Castro, fossfreedom May 12 '12 at 10:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
are you talking about the overlay scrollbars? askubuntu.com/questions/34214/… –  fossfreedom May 9 '12 at 20:55

2 Answers 2

Remove the newer overlay scrollbars; and replace them with older scrollbars:

sudo apt-get remove overlay-scrollbar liboverlay-scrollbar-0.2-0 liboverlay-scrollbar3-0.2-0

This is for 12.04, despite how it looks.

This is a screenshot of what the scrollbars look like after this command is run:

enter image description here

Ref: http://www.webupd8.org/2011/04/how-to-disable-overlay-scrollbars-in.html

share|improve this answer
3  
And if I am not the only user of the system. Other users may like them. –  richard Nov 9 '12 at 17:17
4  
does anyone really like them? –  jaime Feb 13 at 0:47

This should do it for you: sudo apt-get purge "scrollbar*"

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.