Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to Ubuntu 12.04 from 11.10 (32-bit). Now when I boot my machine it hangs on the Ubuntu screen (with the loading dots below the word Ubuntu on a purple background). Nothing I do (ignoring the power and CD drawer buttons) gets any reaction.

I've tried booting to a live CD of 12.04, with the same result I know that the cd is OK because I tested the CD on another machine.

My computer:

  • 2GB RAM

  • nVIDIA Graphics card

  • 3.2GHz Intel CPU

I've tried using 64-bit and 32-bit versions of 12.04, with the same result. I'm now using a live-CD of Puppy on my computer (so I can boot live CDs, just not Ubuntu 12.04)

Any help would be appreciated.

share|improve this question

closed as too localized by Seth, vasa1, Uri Herrera, Stephen Myall, hhlp Feb 27 '13 at 12:28

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Which NVidia graphics card do you have? Also, does your computer have a make and model? If so, what are they? If not, what is the make and model of your computer's motherboard? –  Eliah Kagan May 9 '12 at 18:02
    
GPU: NVidia GT520 Silent, Motherboard: Asus P5WDG2-WS, CPU: Intel Prentium "Extreme Edition 840+" –  Puffafish May 9 '12 at 18:13
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Seth Feb 26 '13 at 23:29
add comment

2 Answers 2

This is exactly an issue of video driver which is missing in your Ubuntu ISO.I think you can boot in to the recovery mode(Select the second line on the boot menu) and type this command jockey-text -h which will show you the available options for the driver installation.This command is same like Additional Driver in GUI.

share|improve this answer
add comment

In my case the 12.04 installation cd (live) has show me that the necessary packages are nvidia-common + ubuntu-desktop. You may boot using your 12.04 live cd and check that.

If it is possible to boot in recovery mode and command line you could give the command: "dpkg -l nvidia*" to check what nvidia drivers are installed. You can check if you have an old nvida-current installed:

ii nvidia-common 1:0.2.44 Find obsolete NVIDIA drivers

ii nvidia-current 295.40-0ubuntu NVIDIA binary Xorg driver, kernel module and

un nvidia-current

If this is the case, remove the nvidia-current (whuch might be rather old) and keep only the nvidia-common. In the worst case remove nvidia-common and ubuntu-desktop and reinstall them (with necessary rebooting).

If everything is fine you can have your system fixed, and then run jockey-gtk (graphic install for proprietary drivers) to install the recommended nvidia-current.

Another useful command to display the active VGA driver is: lspci -nn -k | grep -A 2 VGA

Please ensure that you can always boot in commad line!!! :)

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.