Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using ubuntu 12.04. When I use Fn+F3 on Windows the LCD turns off correctly. On Ubuntu it just puts the screen in screen saver mode.

What should I do to have the same behavior on Ubuntu as on Windows?

share|improve this question
add comment

2 Answers

I think You have some problem by running process gnome-power-manager. Try killing the process.

share|improve this answer
    
Thanks for the reply. I tried but it is not running. But killing gnome-screensaver, the problem persists, but the LED that lights the keyboard (placed over the display) turns off properly. –  shintalco May 9 '12 at 18:07
    
System -> Preferences -> Power Management. What is your setting for "When laptop lid is closed"? –  ashutosh May 9 '12 at 18:10
    
"When laptop lid is closed" --> "suspend" –  shintalco May 9 '12 at 18:32
add comment

Try the following command in shell: xset dpms force off. If it works then set it as a keyboard shortcut in Gnome preferences panel.

share|improve this answer
    
Works, but LED that lights the keyboard (placed over the display) doesn't turn off. With a slatez (slackware based) I remember that everything functioned as windows. Do not know. –  shintalco May 9 '12 at 18:31
    
In shell works... as shortcut (FN+F3) appears "screensaver" on row of preferences panel and not works. :( –  shintalco May 9 '12 at 19:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.