Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Since yesterday (8th May 2012) I don't know what has changed - several unity updates come through but now whenever I open gnuCash it doesn't show in the unity launcher bar when it's open and I can't Alt-Tab between it and other open applications.

This makes it impossible to switch between it and other apps.

share|improve this question

closed as too localized by fossfreedom Sep 13 '12 at 18:41

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This also happens with K3b - I don't know if this is because it's a KDE app but sometimes it disappears from the Unity Launcher bar and sometimes it's there. If it's not shown in the bar then I can't alt & Tab between it and other open apps. –  Peter May 11 '12 at 10:27
    
OP flagged as too localised - " It no longer applies as it's automatically been resolved by some updates which came through" –  fossfreedom Sep 13 '12 at 18:41
    
This is happening to me now on Ubuntu 12.10--not with GnuCash, but with a few other programs (Skype, Archive Manager (aka file-roller), gedit). But I guess I need to upgrade to 13.04 and see if it's fixed there. –  Craig McQueen May 30 '13 at 5:23

2 Answers 2

up vote 2 down vote accepted

I have found that the shortcut "Super +W" shows all the windows, even if there is the issue you describe. So, just a temporary solution, but it works well :-)

share|improve this answer
    
Now this is a good option Super & W. Thank you. –  Peter May 11 '12 at 10:28

Open a terminal window and initiate Gnucash from there. You should see error messages in the terminal that should help you discover the problem.

share|improve this answer
    
Hi, Srinivas. Now that you have enough rep to comment, please don't use the answer section to request more info. Thanks –  Jacob Johan Edwards May 9 '12 at 14:33
    
Hi Srinivas, when I open gnuCash again - either by terminal or dash it just says that it's already open. I can't get back to the window to close it or use it at all. –  Peter May 9 '12 at 14:36
1  
Oh ya sorry about that.. ;-) –  Srinivas Gowda May 9 '12 at 14:36
    
Well I guess your not the only one facing this problem have read of this. askubuntu.com/questions/105146/… –  Srinivas Gowda May 9 '12 at 14:42
    
I've now tried restarting unity by typing "unity" in a command line and that didn't help! So I logged out and back in. Problem is still there but if I add gnuCash to the unity bar then this sorts it out. Any ideas why? –  Peter May 9 '12 at 14:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.