Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was using Ekiga VOIP application very well with 11.04, but it never works on 11.10 and 12.04.It does not connect but always prompts this dialog:"Could not register.Remote party host is offline".Here is the debug output of this application.I contacted the developer Mr.Eugen for several times but he said this bug is already fixed.I searched for the PPA for this application but could not find any so far.If anybody here knows about this issue,please help me.

share|improve this question

2 Answers 2

Try this, may be helpful... http://www.ubuntuupdates.org/package/core/precise/universe/base/ekiga-dbg

share|improve this answer
    
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  fossfreedom May 9 '12 at 14:56
    
@Rajat Jangra, thanks for answering me.I tried all these and got the same result.I need the PPA,so it get updated by Ubuntu Update Manager and a bug free Ekiga could be used. –  beeju May 9 '12 at 18:00

I had the same problem with Mint 14. I reinstalled Mint 14 and this time, Ekiga call out registered. It seems that if there was a previous attempt to register, you have to reload the OS,since all the removal of Accounts seem impossible. The same problem with Mint 13. Gaetano Arena

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.