Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So I installed Ubuntu 12.04 with Wubi on my Windows 7 system. Everything worked just fine after some tries, the first tries at installing failed because I had a Ubuntu ISO file in my download folder which is where Wubi was.

When I now boot into Ubuntu, I can see 2 of my 4 partitions. The first is my C: drive, that is where I installed Wubi so I didn't really got surprised because that one wasn't there. But the other partition that didn't show up was my documents partition. I didn't do anything special with it, but it doesn't show up in Ubuntu. The wubidir file is in the documents partition as well as in all the other partitions.

How can I get the partitions to show up?


The partition is not showing up in GParted (at least not with name). There is one partition without name that has an warning sign on, but it is way too small for being the missing partition.

Here is a screen-shot:

And here is how it looks in Windows (EaseUs Partition master):

share|improve this question
The partition is not showing up in GParted(atlest not with name) There is one partition without name that has an warning sign on, but it is way to small for being the missing partition – Totokaka May 9 '12 at 11:39
Can you capture a screenshot and upload it for us to look at? – Sun Dial May 9 '12 at 11:41
What are the partitions formatted as? – Sun Dial May 9 '12 at 11:42
Note to self: ntfs-config?? – Sun Dial May 9 '12 at 11:43
Press 'Print Screen' button for screenshot – Sun Dial May 9 '12 at 11:47

When you say you can 'see' 2 partitions, are you looking at mounted drives?? In Ubuntu, try to run Gparted (install from Software Centre if needed) and look at what partitions you can see now.

OK so far. Is that your Music and Documents folder the one you want to be able to read? If so, I think you need to get ntfs-config going. Here are the details to help you:

Come back if you need more help. Good luck.

share|improve this answer
I can 'see' them at the side in the explorer(like windows-explorer). In the folder /mnt there is no other folders. I have used the disk utily to check what partitions it finds on the harddrives but it don't find the partition that is not showing up. I will try your suggestion. – Totokaka May 9 '12 at 11:27
OK, feed back result please. – Sun Dial May 9 '12 at 11:34
Did you see the note about ntfs-config? This page has become a little mixed up. Good Luck. – Sun Dial May 9 '12 at 13:31
Ok, I got it working! After I ran ntfs-config it solved itself! – Totokaka May 9 '12 at 13:33
Well done Totokaka! You worked hard on that one. I thought ntfs-config would do the trick. Now you can help others who have the same problem here. – Sun Dial May 9 '12 at 13:58

I'm not a wubi user so can't answer in detail, but wubi does not partition - it creates a pseudo filesystem inside the existing Windows NTFS partion. What I would expect a wubi user to see is simply the NTFS partition. It is for this reason that if Windows breaks, it is likely to take the wubi installation with it.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.