Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Recently installed 11.04 version of ubuntu. Wanted to create a folder in the root of the fileSystem, but the persmission was denied. Tried with chown and chmod but no result.

Kindly assist me

share|improve this question

You have to be root to be able to create a directory in /.

So if you have sudo installed you can just type sudo mkdir /<yourdir> and change the permissions afterwards with e.g. sudo chown $USER:$USER /<yourdir>. If you don't have sudo installed you have to login as root (type su in a terminal) and execute the commands without the preceding sudo.

If I understood you correctly you tried a to change the ownership of the root file system. Don't do that!

share|improve this answer
You can assume sudo to be installed since we all use Ubuntu ;) – Rinzwind May 9 '12 at 6:46

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.