Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Is it possible in nautilus that it shows thumbnails only for pictures and for all others like videos, pdfs, etc thumbnails are disabled?

share|improve this question
3  
Don't put "SOLVED" in the title of your question — instead, click the tick next to the answer that helped. If you found the answer yourself, post it as one! –  detly May 9 '12 at 7:36
1  
Rather than by editing your question you should give us the solution by answering your own question. You can even accept this answer. By doing so we will all see that your problem was solved. Thank you. –  Takkat May 9 '12 at 7:39
1  
ok was my first question, didn't knew it, i will post my answer after 8 hours as per the rule, so that it can help others. thanks guys. –  wedu May 9 '12 at 8:43

2 Answers 2

up vote 4 down vote accepted

In dconf-tool, navigate to org.gnome.desktop.thumbnailers then in disable key within brackets write mime type of files, it will look like this.

['application/pdf', 'video/x-flv', 'video/mp4', 'video/webm', 'video/3gpp', 'video/x-msvideo', 'video/quicktime', 'video/x-ms-wmv', 'audio/mpeg', 'audio/mp4', 'video/mpeg', 'video/ogg', 'video/x-matroska', 'video/x-ms-wmv']

then delete .thumbnails folder in home folder. DONE

enter image description here

share|improve this answer

Open Nautilus file manager and click on "Edit," "Preferences" and "Preview" from the Nautilus window that you just opened up. This will take you into the preview preferences section of Nautilus.

Select "2 MB" from the options on the pull-down menu next to "Only for files smaller than:." This will work if most of your images are taken in standard definition and saved in JPEG format. If your regular images are typically in higher resolutions and saved in a non-compressed format, you may need to up this setting a little. The main focus of this step is to make sure that you can preview all of your image files but don't need to see a preview of your much larger video files.

Click "Close" on the preview preferences window, the changes will save automatically. Close Nautilus by clicking the "X" at the top right corner of the Nautilus window and restart Nautilus to view your changes.


nautilus


Problem Solved ;-)

share|improve this answer
    
Sorry this is not what i was asking. I had tried that, it doesn't disable videos and pdfs thumbnails. i reset thumbnails cache but still they show up. –  wedu May 9 '12 at 5:09
    
Well in that case you will need a third party software or will have to tinker with nautilus which might be a little risky. –  Srinivas Gowda May 9 '12 at 5:12
    
that is what i am asking, do you know any software or nautilus action or dconf-tool option. –  wedu May 9 '12 at 5:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.