Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Well, I've had the Compiz Anaglyph plugin installed since I started working with Oneiric. It's worked SUPERBLY...that is, until I upgraded to Precise. All the other eyecandy I use for ubuntu works flawlessly. Did something happen during the upgrade, or is the Anaglyph plugin just incompatible with 12.04?

share|improve this question
    
I am also very interested in this. Did you get any further info? –  Primož Kralj Oct 4 '12 at 13:23

1 Answer 1

Perhaps the project was re-named else discontinued. I believe this is the solution to your dilemma with 12.04. Open terminal (Ctrl+Alt+T) and type this:

sudo add-apt-repository ppa:ddudek/stereo3d-stable
sudo apt-get update
sudo apt-get install compiz-plugin-stereo3d

Hope this is the answer everyone is looking for

Link to creator's site

share|improve this answer
    
p.s. There also should be an application for 12.04 called Bino which simply renders video into 3D. –  Pentatonic Oct 12 '12 at 1:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.