Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In the text box, it says "Post to: facebook..." when I first open it up. Once I start type, this text does not disappear. I have to delete the characters one by one with my delete key and it makes updating my status from the menu very unbearable. I do not recall this happening in Lucid Lynx. Maverick has seemed to change the menu which introduced this problem.

share|improve this question

closed as off topic by Jorge Castro, mgunes, Marco Ceppi Nov 17 '10 at 4:56

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This should be a bug report: askubuntu.com/questions/5121/how-do-i-report-a-bug –  Jorge Castro Nov 15 '10 at 21:40
    
This is a known bug. I would post the bug link if I could find it! I distinctly remember marking it as affecting me but now it is nowhere to be found... –  dv3500ea Nov 15 '10 at 21:46
    
It also affects me, but I believe it is only with gwibber from a ppa. The default install of gwibber does not do this. –  RolandiXor Nov 15 '10 at 22:05
add comment

1 Answer 1

This is a known bug with gwibber that hopefully will be fixed, see details here:

https://bugs.launchpad.net/indicator-me/+bug/675847

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.