Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Unity, the menu bar for most applications appears on the top panel, on mouse-over. Additionally, one can use the keyboard to quickly access menu items by pressing alt and typing what you're looking for.

The mouse-over menu, however, hides some items. Is there any way to get these to be shown, all the time? (Is this bug?)

The only example I know of (and they're hard to discover, because you can't enumerate choices from the alt finder, and you can't easily see what's missing from the menu itself) is the entire "Format" menu in Thunderbird. It resides under Options → Format, or so claims the alt finder.

Note that this question pertains to the items within the menu not the menu bar itself; specifically, this is not the same question as "Can auto-hide for the application menu be turned off in Unity?" which is referring to the bar as a whole and not items within it — the answer there is unrelated to this question. I don't wish to enable/disable auto-hiding of the entire bar, rather, I seek to know why some items (such as the aforementioned Options → Format) do not appear in the menu.

share|improve this question

marked as duplicate by Jorge Castro, Marco Ceppi May 9 '12 at 1:48

This question was marked as an exact duplicate of an existing question.

    
Duplicate fail. This is not a duplicate. I'm well aware of where the menu is, and as much as its position annoys me, that isn't what the question is about. I'm asking about menu items that should show up, but don't: they only appear when searching for them via alt. – Thanatos May 11 '12 at 5:14
    
Not duplicate. I have experimented this behavior recently in 15.10 (and continues in 16.04) where the whole menu is missing, and you cannot bring it up with either the mouse or the <kbd>alt</kbd> key. The menu is neither in the global top bar nor in the application window. – Carlos Eugenio Thompson Pinzón Apr 26 at 11:54

In Unity it is called Global-menu.Application menu shows on the Unity panel instead of on the application window itself.If you want to disable it,please follow this answer.This should solve your problem

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.