Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

system crashed during update from 11.10 to 12.4 64 bits

i had to hard reset due to inactivity during the update, after rebooting, ubuntu started, but it doesn't let me to enter Terminal, it only react when i search something in unity, but it doesn't let me to access any window, nor Terminal nor update manager, nothing, it appears that the cursor is in the center of the screen (as it reacts as i press ctrl, but that's all, i've tried pressing ctrl+tab but doesn't work either, i can access to anything but unity btton searches).

share|improve this question
Dell LATITUDE E5500 64bits – Pablo May 8 '12 at 22:40
And what's the question? I only see statements. – 0xC0000022L May 8 '12 at 22:44
sorry, the question is: Is there a way to restore the system? to avoid format? to upgrade or downgrade? i've tried using older version from the grub but it doesn't work either – Pablo May 8 '12 at 22:50

if you can boot into a terminal /ctrl/alt/F1 log in with your username and password then try sudo apt-get -f install [fix broken packages] or sudo apt-get update[update packages [sudo apt-get upgrade]upgrades packages dpkg--configure-a[try to fix broken packages,

share|improve this answer
thanks i'll try that – Pablo May 8 '12 at 23:03

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.