Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Lucid Lynx (10.04 LTS) I used linux-image-ec2 package which is not available any more. I need a package containing those files (or newer)

  • vmlinuz-2.6.32-345-ec2
  • initrd.img-2.6.32-345-ec2

Using those images for xen based virtual hosts with pygrub.

share|improve this question
    
I found my package: linux-image-virtual - Linux kernel image for virtual machines –  Jurgis May 15 '12 at 19:44

2 Answers 2

How about this website?

enter image description here

share|improve this answer
    
Not so sure about it. As I already wrote in the comment for your post which you probably deleted. I need an ubuntu package which can be installed with apt-get install and create the files mentioned above in the /boot directory. –  Jurgis May 10 '12 at 15:39
    
Why apt-get? And I can tell you you are not going to get deb files for these since they have not been created since natty. ;) –  Rinzwind May 10 '12 at 17:05
    
I did not know that those packages are not created any more. Maybe therefore I could not locate them in the first place. I just do not feel comfortable because there is no versioning information for those files. But I will try them out later and let you know if it worked or not. Thank you for the help! –  Jurgis May 10 '12 at 20:27
    
Unfortunately it is not what I need but pretty close. It is a kernel for installer. I could boot it and it started asking installation related questions. I have already set up everything so I need something else. –  Jurgis May 15 '12 at 19:09

I found my package: linux-image-virtual - Linux kernel image for virtual machines

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.