Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On a fresh 12.04 installation in sound settings the internal microphone is not listed (worked upto 11.10). Alsamixer shows that mic is "0" and muted, but after changing that it remains undetected in sound settings.

Any help? Could also be a bug (https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/990211).

share|improve this question
add comment

5 Answers

My microphone stopped working when I upgraded to 12.04 LTS.

  • I installed Pulse Audio Volume Control. One way to do this is:

    sudo apt-get update
    sudo apt-get install pavucontrol
    

    Then:

  • Under the "Configuration" tab, selected "Analog Stereo Duplex".

  • Under the "Input Device" tab, pushed the mute button (which unmutes if muted).

Now my microphone works.

share|improve this answer
add comment

I too had been facing the same problem for quite some time. I fixed it by changing input values under gstreamer-properties. My experience.

enter image description here

share|improve this answer
add comment

Please have a look at this workaround:

https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/946232/comments/32

Hope that works out for you.

share|improve this answer
add comment

Resolved the problem in 12.04 LTS on a Asus K70IC. I'd set my machine to record from the internal speakers prior to upgrading, and after upgrading the microphone disappeared from all audio hardware management. Setting Pulse to "Analog Stereo Duplex" fixed the problem. Thanks!

share|improve this answer
add comment

I resolve my problem in DELL Studio 1458 ALC665 ubuntu 12.04 with the suggestion on: See here Enjoy!

share|improve this answer
    
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  fossfreedom Feb 5 '13 at 23:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.