Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I like to map changing desktops to Super + Arrow keys, but in the newest version of Unity it seems to show up a keyboard shortcut list, even after I start clicking the arrow keys. Is there any way to turn off the shortcut list pop up? Or do I just need to change my mappings?

EDIT: It also appears to not like to close the workspace manager when the Super key is let go, I'm not sure if this is an issue because I switched from 2D to default, or by upgrading.

share|improve this question
up vote 12 down vote accepted

Make sure you have compizconfig-settings-manager A.K.A. CCSM(installable from Apt-get or software centre) then launch it and go to "Ubuntu Unity Plugin" and then to "Experimental" and then uncheck the "enable shortcut display". Hope this helps!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.