Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
How do I modify or disable the HUD's use of the Alt key?

In 12.04, the [Alt] key pops up the HUD. That's not a problem, but, when using [Alt]+... it pops up as well.

For instance on pushing [Alt]+[Left Arrow] which I use continually when navigating with Firefox (that's the 'back' functionality).

Is there a way to prevent this from happening?

share|improve this question

marked as duplicate by jokerdino, Jorge Castro, Mitch, Tom Brossman, RobotHumans Sep 10 '12 at 21:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
See here. – Skippy le Grand Gourou Feb 7 at 13:52
up vote 55 down vote accepted

You can easily change the hotkey for the HUD by going to System Settings --> Keyboard --> Short-cuts as in the following picture :

enter image description here

Note that: Clicking ALT fast , shows the HUD. But When you click and hold you can use it easily for another function. I use ALT without any problems.

share|improve this answer
    
For some reason I couldn't install ccsm. But I disabled the [Alt l] key from the keyboard shortcuts. – GUI Junkie May 8 '12 at 11:48
2  
@GUIJunkie: I've changed the answer. I've forgotten about Keyboard Shortcuts method. BTW this way is better than using ccsm because it is dangerous. – Binarylife May 8 '12 at 11:50
1  
Thank you for this, Binarylife. – KomodoDave Oct 9 '12 at 21:21
4  
Press BACKSPACE to remove the shortcut. – Czarek Tomczak May 28 '13 at 19:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.