Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having the strangest problem, some menu items (if not most) of libreoffice are missing, they show a dash instead. Here's a picture of it: picture

Does anyone know how to solve this problem?

share|improve this question

closed as off topic by Amith KK, nitstorm, Thomas W., belacqua, Ringtail Nov 11 '12 at 0:02

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Try changing some other theme. That _ denotes hotkey for that menu –  Web-E May 8 '12 at 12:06
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Aug 20 '12 at 19:31

2 Answers 2

I think your system misses the required language pack to show the correct word suitable to the language you have been used.Please run the Language Support application and install the one you need.Dont forget to click Apply System wide too.

share|improve this answer

Using Ubuntu 12.04 + XFCE4.10 (from ppa). I also had this issue. FIXED (sort off): The menu became visible when I disabled display compositing. (Main Menu -> Settings -> Settings Manager -> Window Manager Tweaks -> Compositor -> Enable display compositing.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.