Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 12.04 installed and VLC is configurated as my standard video player, Clementine for audio. Works fine when I start a video or audio in Nautilus.

But whenever I start a video from Dash it's opened with the default Ubuntu video player, Totem. For music, Rhythmbox is started.

Is there a way to change this behaviour?

(I've found this question but since it is about 10.10 maybe it's out-dated)

EDIT: Ok, I changed it now myself. I had to use Ubuntu Tweak to set all the file type endings. Is there a way to do it without using Ubuntu Tweak? Setting the default applications in the System Settings wasn't enough.

share|improve this question
add comment

1 Answer 1

up vote 4 down vote accepted

Right click on any video file and select "Properties".

Click on "Open With" tab of "Properties dialog box"

Select "VLC media player" and click on "Set as default"

enter image description here

Do the same for audio files and set "Clementine" as your default player.

share|improve this answer
    
thanks for your answer! –  rearlight May 8 '12 at 12:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.