Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have upgraded MySQL workbench to one in repos (I purged the first version). It works fine with Server adminstration and it opens fine previously opened file on startup but when I open another file I get the dialog to confirm closure of current file and program hangs...until I force quit.

I have googled and it seems no body else is affected. Before I upgraded to Natty I had updated Gimp to 2.8 that affected some software (shotwell being one of them and now it works fine) .

I've run out of ideas and I welcome any help

TIA

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Thanks God for this Idea, I tried and it worked. It seems the current configurations left by previous version are somehow incompatible with previous ones or something corrupted. So I did this command (be careful the directories are right as there is no undo)

cd ~/
rm -rfv .mysql/workbench/

Note that this does not fix the problem of program hanging when using using recent files menu. So do not use recent files with this workaround

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.