Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Pretty new to Ubuntu, I tried to change some keyboard shortcut.

So I assigned under the System > Preferences > Keyboard Shortcuts Ctrl+T to an operation.

Then I realised that with chrome Ctrl+T was not opening me a new tab but doing the operation configured earlier. Now I can't make Ctr+T create a new tab on Chrome.

Someone does know how can I put it back please?

Ps. I am on Gnome

share|improve this question
    
Have you tried to delete the keyboard shortcut that you have newly created?. –  aneeshep Nov 15 '10 at 13:53
    
I did but nothing changed. –  Spredzy Nov 15 '10 at 14:00

1 Answer 1

up vote 4 down vote accepted

Go to

System > Preferences > Keyboard Shortcuts

select the command to which you assigned CTRL+T and press Backspace.

This will remove the CTRL+T keyboard shortcut and you'll be able to use CTRL+T as before in Chrome.

share|improve this answer
    
Maybe a restart of Chrome will be needed too. –  JanC Nov 15 '10 at 13:56
    
Just did it. So now no Shortcut is assigned to Ctrl+T but the new tab is not back to chrome. Any idea ? –  Spredzy Nov 15 '10 at 13:57
    
Can you use CTRL+T to open a tab in another application (for example in the Gedit text editor)? –  Lucian Adrian Grijincu Nov 15 '10 at 13:58
    
I just rebooted the whole computer it did work now. Thanks for the help ! –  Spredzy Nov 15 '10 at 13:59
    
Then please mark the question as answered :) –  Lucian Adrian Grijincu Nov 15 '10 at 14:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.