Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I set the pointer speed in System Setting as low as possible and it is still way too fast. It is a logitech M185 and I am running Ubuntu 12.04. I have the same mouse with my Mac Mini and it isn't crazy fast like the one on my Ubuntu computer.

share|improve this question

3 Answers 3

I just found the solution in this external page.

It seems that you have to modify the Device Accel Constant Deceleration. The original value is 1, I tried a few settings and it seems that it works perfectly with 2.8 for me.

I used the following command, where 10 is the device id, so you should change the 10 value with the corresponding for you:

xinput --set-prop 10 "Device Accel Constant Deceleration" 2.8

How to know your id device? With this command you will see the list of your device and the id:

xinput --list --short
share|improve this answer
    
awesome but one issue is when the device reconnects it then resets that setting. –  Goddard Jun 27 '13 at 21:25

As unlikely as it sounds, try unplugging the USB dongle and plugging it back end.
Sometimes this happens when it has hibernated then come back.

share|improve this answer

Try this - http://www.hidpoint.com/hidpoint/overview/overview.html

It's a Linux version of Logitech's Setpoint software that can act as a configuration tool with various options, including sensitivity control.

share|improve this answer
    
Doesn't work with Ubuntu 12.04. –  JL. May 11 '12 at 21:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.