Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I bought this machine with Windows 7 pre-installed (only option) and I'm trying to install Ubuntu 12.04 from CD.

The system is set up, Windows is running fine. So I put my Ubuntu disc in the drive, and restart the computer. A purple screen shows up (with a keyboard and figure at the bottom center) briefly, and then the screen goes blank with a blinking cursor. No boot menu, nothing.

I tried going into BIOS to see if boot from CD is enabled. I guess it is, because there is no button to enable or disable it.

Can someone point me to some instructions or offer some help? I imagine I'm not the only one with this problem, but I can't find anything. I don't want to use Wubi because I'm going to be doing a lot of programming (and testing for computation efficiency) so I want a clean partition.

Thank you sincerely for any help.

share|improve this question

closed as too localized by qbi, Eric Carvalho, Seth, AgentCool, Uri Herrera Mar 5 '13 at 3:04

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Boot from CD is definitely enabled, as that purple screen you describe is one of Ubuntu's loading screens. If it wasn't booting from CD you would be seeing the Win7 one instead. Can you list your system specs? –  gecko May 8 '12 at 3:22
    
i7-3820 3.6 ghz processor, 2TB SATA III 7200 rpm HD, 8 gb ddr3 memory, gigabyte x79-ud3 motherboard, GTX 570 video card, raidmax 850w psu –  Mark May 8 '12 at 15:25
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Seth Mar 4 '13 at 22:28
add comment

Browse other questions tagged or ask your own question.