Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using desktop switcher from the ubuntu unity plugin and easystroke to get the macbook pro feel with switching workspaces. Everytime I use it to switch right or left a little animation like thing pops up as I'm switching (pic below). Is there a way to remove the circled animation from popping up every time I use the switcher? I can ignore it, but it would be nice to hide it some way. I'm not very savvy with linux, but I will try to follow along as best I can. Thanks!

enter image description here

share|improve this question
up vote 2 down vote accepted

You would need to install compizconfig-settings-manager Install compizconfig-settings-manager, then run ccsm and disable the option to show a preview in the Desktop wall plugin:

wall plugin

share|improve this answer
sweet, thanks. I thought there was a way with ccsm. Now it acts more like Mac. – czifro May 8 '12 at 0:06

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.