Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using virtualbox-qt 4.1.12-dfsg-2. This all worked fine in 11.10. My hardware is a 2006 Dell dimension 9200, and the USB hub is a TEAC CA-200. The user is in the vboxusers group.

The guest is win XP, and apart from the card reader not working, the obvious symptom in Device Manager is "This device cannot start. (Code 10)".

I've tried reinstalling virtualbox, and rebooting host and guest.

Any ideas anyone?

share|improve this question
2  
Is your user a member of the vboxusers group?. –  Javier Rivera May 8 '12 at 7:06
    
Thanks for the reply - indeed it is. –  swedishhh May 8 '12 at 21:18

1 Answer 1

OK - I installed 4.1.14 directly from the virtualbox site and it seems fine now.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.