Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have recently upgraded to Ubuntu 12.04, and 2 new features that I have seen advertised on various websites are not on my version:

  • Individual wallpapers on login screen
  • Privacy options in 'settings'

Is there a way of getting these features, or have they just been removed?

P.S. I upgraded to 12.04 from 11.10 via the upgrade tool.

share|improve this question
add comment

3 Answers

up vote 0 down vote accepted

Also, I never was a fan of upgrades. Sometimes they simply break your system, sometimes leave out features, and sometimes are just plain dumb. Next time try a clean install. Generally installing clean leaves you with a better boot time, better response, and guaranteed speed.

share|improve this answer
    
Yeah, I think your right. I'll try it tomorrow –  Dandyman May 9 '12 at 17:32
add comment

1. Privacy Options

To access the privacy options click on "Session Indicator" and select "System Settings".

enter image description here

In "System Settings" click on "Privacy".

enter image description here

If privacy options are not available, please try this:

To open the terminal press Ctrl+Alt+T, and run the following command:

sudo apt-get install activity-log-manager-control-cente

Then restart your system.

2. Personalised Login Screen

You'll get personalised login screen automatically when you'll change your desktop wallpaper (use something other than the default wallpaper). Your desktop wallpaper will automatically be used as your login screen background.

share|improve this answer
    
Hasn't happened for me since I upgraded to 12.04. Not to big of and issue for me but would like it to happen. I have had numerous backgrounds and only have had the default background at logins. –  Dustin May 7 '12 at 21:48
    
    
Thanks for the advice, but the privacy option doesn't even appear in system settings. Also, the wallpaper doesn't change automatically with the user. –  Dandyman May 8 '12 at 8:19
add comment

I had this same issue with backgrounds not showing up on the login screen. However, the problem only occurred when I tried to use files I transferred from a back-up external harddrive. It turns out it is simply a permissions issue. If you copied files from another location, they may only be user/group readable (but not other/world readable). Since the global login screen doesn't have your personal permissions, it cannot access the background images unless they are world readable (don't make them world writable though).

So find the background(s) you want to use, and then change their permissions as so:

chmod o-r [some file with bad permissions]

This will hopefully resolve your login screen issue.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.