Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu on multiple computers by following this guide . Now many of my users complain that while playing video (xvid or mp4), after few minutes videos go into a paused state, and only resume playing if the mouse cursor is moved.

It happens on vlc and movie player as well. I have installed codecs from the mediubuntu repository. The systems are fully updated.

share|improve this question

closed as too localized by Marco Ceppi Jan 7 '12 at 14:06

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have you tried to disable the screen saver ? Since it happens a few minutes after starting and resumes with the mouse it is likely to be screensaver related... –  João Pinto Nov 15 '10 at 8:48
    
Yes I did, and didn't work. –  nixnotwin Nov 16 '10 at 13:37
    
Are you still experiencing this issue? –  jrg Sep 2 '11 at 19:51
    
Ubuntu failed in many ways on my users Dell vostro laptops. So all of them have gone for Windows now. –  nixnotwin Sep 11 '11 at 1:05

Browse other questions tagged or ask your own question.