Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to 12.04 and had problems with unity.

So this is what I did >>

1) Ctrl+Alt+F1

sudo apt-get install compizconfig-settings-manager

Export DISPLAY=:0

ccsm

2) Ctrl+Alt+F7

3) Enabled unityplugin

4) Ctrl+Alt+F1

unity --replace

it worked with a couple of error messages

now I have to put in start up application

export DISPLAY=:0
unity --replace

NVIDIA software recognizes my monitor but Ubuntu sees it as laptop. Something isn't right. Can someone point out what info I need to put here for people to help. I have been upgrading this from 8 ish so have altered lots especially when compiz fusion first came out.

Also if I run recovery session and type unity --replace it starts and runs fine.

share|improve this question
add comment

1 Answer

Try this in terminal:

sudo apt-get install mesa-utils
share|improve this answer
    
makes no change to the unity --replace still brings up errors and for some reason on startup applications it works but if I do it in session it crashes unity with errors. –  sh2515 May 7 '12 at 19:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.