Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I enable any action in KDE -> System Settings -> Workspace behaviour -> Screen Edges selected screen edge becomes unreachable by the pointer which is bounces against it. I don't want to apply additional pressure to activate the screen edge. How do I disable this misfeature?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Just set the activation delay to 0:

Screen Edges – KDE Control Module

share|improve this answer
    
It was 0 ms from the start, but decreasing Reactivation Delay made it more comfortable, thanks :) The screen corner is still unreachable. –  int_ua Jun 14 '12 at 1:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.