Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Is there a way to prevent the shortcut key "SHIFT + NUMLOCK" from toggling on the MouseKeys feature ?

I can't find it under "System Settings > Keyboard > Shortcuts".

I am running Oneiric / Gnome 3

share|improve this question
    
Have you solved this issue? –  pl1nk Jun 24 '12 at 23:15
    
@pl1nk: no, haven't solved this issue for Oneiric/Gnome3. I am currently running Precise/Unity, and do not have this issue anymore. –  LeGEC Jun 26 '12 at 8:59
    
Possible bug report: bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/192508 –  fossfreedom Feb 5 '13 at 23:13
add comment

closed as too localized by Bruno Pereira Jun 26 '12 at 16:37

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

system settings->keyboard gives you the shortcut keys and you can reconfigure or remove any.

share|improve this answer
    
I know, there even is a "Universal Access" category, but I can't find "MouseKeys" there. I'll add this point in my question. –  LeGEC May 9 '12 at 7:56
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.