Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My backup tar archive is 0.5 GB. The upload rate is limited so synching to the cloud I estimate to take 3 hours. The upload rate is difficult to change since the internet service is provided by the landlord.

Initially I expected Ubuntu One to keep the computer awake the whole 3 hours. My Settings > Power was set to 5 minutes. When I left the computer unattended and returned I saw that Ubuntu One was disabled so I re-enabled and I changed Settings > Power to Don't Suspend.

Many hours later I returned to see that Ubuntu One was again disabled so I re-enabled. It did not indicate the synch had completed and this is unexpected. Somehow I managed to get it to report that the synch was completed, perhaps by closing the application and re-opening it.

How do I stop this application from going to a disabled state?

share|improve this question

1 Answer 1

This may be bug #995146.

That would mean the "disabled" status is wrong.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.