Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My monitor has an Analogical connection. First I install windows 7, then I install Ubuntu 11.10, when this installation finish I restarted the PC.

Any time there I turn on the PC I see the BIOS configuration (Windows appears with the same, this is normal), then appear Loading system and 3 seconds later (with no boot-loader) I get this message on the monitor:

Signal out of range
92KHz - 58Hz

Because I don't see anything in the screen I wait around 10 seconds and then appears Ubuntu. To boot Windows I must press 5 or more times the down arrow key and Enter

This message appears in different location, as when I press Ctrl+Alt+F1 (opening a TTY) this message appears again, then I press Ctrl+Alt+F7 and appears my desktop with graphic problems.
So I think the problem is due to the graphics drivers.

share|improve this question
1  
What did you change the resolution of the screen to? –  irrational John May 8 '12 at 2:29
1  
If possible, please consider closing some of your other open questions by selecting the best answer (if they have one). Consider which answers have been useful and need an upvote. We need users to maintain their questions so that the site can be an effective tool for the next person with your problems. For more details on best practices consider reading the FAQ on asking questions. –  hexafraction Jun 15 '12 at 22:26
add comment

4 Answers

You appear to be asking about two different things.

  1. I get this message on the monitor Signal out of range 92KHz - 58Hz

    I do not know what this means. My guess is that something is wrong with the configured settings which Ubuntu attempts to use for your display. When it attempts to apply them it gets this error. After this Ubuntu probably just uses settings which do work.

    I am not sure how you could fix this. What I would try ... and this is just a guess ... is to open System Settings > Displays, click on Detect Displays, and then try changing the resolution.

    Hopefully someone else will have a better answer ...
  2. I can not load Windows!

    It is hard to suggest a possible solution for this without knowing more about your system, which operating systems are installed, and in what order they were installed and/or became unavailable.

    It would also help to have the info the utility boot-repair supplies in a "Bootinfo Summary". If you would follow the instructions below to create a Bootinfo Summary and then update your question to include the link to the summary, it would help us advise you on how to fix your problem booting windows.

How to use boot-repair to provide a "Bootinfo Summary"


Since your can still boot Ubuntu, you directly install and run the Boot-Repair tool and use it to Create a Bootinfo summary.

First, install the Boot-Repair tool using apt-get. The terminal commands to do this are

sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo apt-get update
sudo apt-get install -y boot-repair
  1. After that completes, enter the command boot-repair to start the tool.
  2. After a slight delay, boot-repair will prompt you to download the newest version. Since you just installed the latest version, answer No.
  3. If boot-repair asks to install the pastebinit package, respond with Yes.
  4. The tool will now scan your system and (eventually) display the window shown in the image below. Click on the Create a Bootinfo summary box/button. This will collect information about your system's boot configuration, but will not make any changes.


    Initial Boot-Repair Window

  5. When the bootinfo summary has been created, boot-repair will display a message containing a URL which should look like this: http://paste.ubuntu.com/123456/.

    Please update/edit your question and add this URL. The information in the pastebin this link points to will (I hope) help us diagnose the problem.

Reply to comment @ 2012-05-06 23:18:37Z


Any time there I turn on the PC i see the BIOS configuration, then appear Loading system and 3 seconds later appear the [Signal out of range] message.

I am not sure I understand. Most of the PCs I am familiar with show BIOS POST messages when they startup/boot. Is the "BIOS configuration" which you see now different in some way? Or did you see the same BIOS messages previously when only Windows was installed?

Try pressing and holding the shift key immediately after you see the Loading system message. This is supposed to make the GRUB boot menu appear. Does it?

share|improve this answer
    
This is what gave me boot-repair: paste.ubuntu.com/973625 –  Lucio May 7 '12 at 14:45
    
I did what you said, pressing shift, and in the screen appear 'GRUB Loading..' but it doesn't work. The problem is the graphics drivers. My motherboard is M68MT-S2P and don't have a video card, only the integrated. The drivers offers me Ubuntu are not correct. –  Lucio May 7 '12 at 16:41
1  
Signal out of range indicates that the video card is being fed improper data from grub and linux and feeds bad data to the monitor. Signal out of range 92KHz - 58Hz does in fact show a graphics issue, but it is not configuration, but low0level compatibility. –  hexafraction May 7 '12 at 17:40
add comment

Your system is having trouble showing Grub and console Linux. This is a grub issue that is currently being worked on.(Actually stalled at the bug tracker) To get into Windows, start up, and a few seconds in, and try pressing (down arrow key) 5 times(I looked at your pastebin entry) and press Enter. Note that this applies to the OP's configuration, so if you have a GRUB configuration different from the OP's, then this may not help you.

If this fails, hold shift when it says loading system and try to press down 5 times, followed by enter, hopefully booting Windows. Unfortunately, until you can figure out what order the menu is in, you are groping in the dark. I'd try an ATI video card. Boot-repair will not help but you can try using lilo instead of Grub.

Alternatively, you could try loading Grub through ntldr so you have a choice for Windows before you get into blind grub, but this is not ideal and should be avoided. I currently see this issue with my Nvidia card and this workaround has not failed me yet.

share|improve this answer
    
"Or, you could try loading Grub through ntldr so you have a choice for Windows before you get into blind grub." I don't understand, how can I do that? –  Lucio May 7 '12 at 17:48
    
Oh man.. You, Robert Arkenin, are a genius, you save my life for a while.. Now I can entry on win, just pressing [down] 5 times and then ENTER. The problem whit terminals and other thinks remain. For not to be blindly when I choose the OS I can download a different Boot-Loader or will not work? –  Lucio May 7 '12 at 18:06
    
@Lucio Now that this is working, do not use the link I gave you--It is not as good a solution I gave you. And as to how I got that, this shows that logfiles and config files are important in solving a problem. –  hexafraction May 7 '12 at 20:09
1  
@RobertArkenin Thanks! Do you know if disabling the GRUB graphical terminal by uncommenting GRUB_TERMINAL=console in /etc/default/grub helps? Note: you might also need to ensure the GRUB menu is not hidden by changing GRUB_HIDDEN_TIMEOUT= (?). –  irrational John May 7 '12 at 22:32
1  
@Lucio for future reference, what is the screen resolution you changed it to? –  hexafraction Jul 11 '12 at 19:23
show 9 more comments

You have an "out of range" error:

Signal out of range 92KHz - 58Hz

To solve it:

  1. Run Boot-Repair
  2. Click Advanced options
  3. Go to the GRUB options tab
  4. Tick the out-of-range option
  5. Apply
share|improve this answer
    
Thanks but I solve this changing the resolution from 800x600*16b to 800x600*32b –  Lucio Jun 21 '12 at 17:39
add comment
up vote 0 down vote accepted

My problem was that I couldn't see the GRUB options, so Ubuntu launch automatically after 10 seconds. While that time I see the error message Signal out of range, but after that I see Ubuntu without problems.

To solve this I installed GRUB-customizer and changed the application's resolution from 800x600*16b to 800x600*32b.

Now I can see the different options of the GRUB letting me choice Ubuntu, Windows, etc.


NOTE: you can install GRUB customizer from the software-center.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.