Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How I can set a keyboard shortcut to access the Applications or Places menu in gnome classic on ubuntu 12.04?

share|improve this question
    
I don't even find where I can set any keyboard shortcuts... Seem the preferences menu is much 'lighter' than in 12.04 with Unity?! –  alfonx May 7 '12 at 20:03
    
Actually I don't use Unity. For setting any keyboard shortcut you may want to visit keyboard section in system settings. But I didn't find any option to set a shortcut for applications menu. –  Sina May 7 '12 at 20:52
    
I don't use Unity, but Gnome Classic. I installed Unity 12.04 and then instaklled 'gnome-panel'. Now I have what I think is Gnome Classic, but without a keyboard entry in the settings menu. I seem to be missing a package. But probably this is a different question I should post. –  alfonx May 8 '12 at 9:02
add comment

1 Answer

up vote 1 down vote accepted

Go to Applications > System Tools > System Settings > Keyboard. Open the "Shortcuts" tab.

There it be. :) The default for the Applications menu is Alt+F1.

keyboard shortcuts screen

share|improve this answer
    
Alt+F1 is hotkey for Activities overview, but NOT for applications menu ! –  user72786 Jun 23 '12 at 17:36
    
It launches my application Dashboard. (?) –  Hydrangea Jun 23 '12 at 19:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.