Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am not sure if its only me or someone else has experienced this as well. I moved to Ubuntu from windows and everything is rocking except the touchpad mouse sensitivity. I have tried keeping it to a low level but its still super quick. How do I make is move across the screen just like windows.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Go to System > Preferences > Mouse. You should see a section called "Pointer Speed," with two sliders that set the acceleration and sensitivity of the pointer. It is the third bold section heading in the screenshot below. Sensitivity controls the overall speed of the pointer, which is probably what you're looking for. Acceleration represents an increase in pointer speed over time, which is good to increase if you find that it takes a comparatively long time to move the pointer from one end or edge of the screen to another. The changes made with these sliders should apply as soon as you let go of the left mouse button.

Screenshot of the Mouse preferences in GNOME

share|improve this answer
    
Thanks ayan4m1. –  t3ch Nov 15 '10 at 14:05
    
No problem, happy to help. –  ayan4m1 Nov 15 '10 at 18:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.