Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently did a clean install of Ubuntu 12.04 on a Sony Vaio VPCS131FD. Yet the audio duplex option is missing on my sound option and the computer no longer does jack detection. And I think the sound is a bit weaker now but I am not sure. This computer worked under 11.10.

Alsa info

aplay -l output:

**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC275 Analog [ALC275 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

and

lspci | grep Audio output:

00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
share|improve this question

closed as too localized by Luis Alvarado Jun 16 '13 at 4:30

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
from playing with alsamixer (changed volume of Speaker when I was in headphone mode) somehow managed to have jack detection in Speaker mode under sound option. But this looks more like a hack than an actual solution, because now the Headphone option is useless....Right now, alsamixer shows full volume for both speaker and headphone. –  Jennifer Yu May 6 '12 at 22:14

Browse other questions tagged or ask your own question.