Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I loaded 12.04 into windows. After rebooting I selected Ubuntu,I got the purple Ubuntu screen. The dots under Ubuntu cycled, but then it went to a black screen that said :

Gave up waiting for root device. Common problems: 
…

And then:

ALERT! /devdisk/by-uuid/FC9ACFD19ACF869C does not exist.  
Dropping to a shell! 
share|improve this question
    
Are you able to reproduce this? –  Braiam Feb 17 at 14:57
add comment

2 Answers 2

If you can't find a solution to this, don't give up! An alternative method to get to use Ubuntu is to install it on a separate hard disc partition. You need to burn a Live CD or DVD with the Ubuntu iso file on it, and then boot from that, choosing 'install' from the menu. Doing it this way will avoid the complication of having Windows involved. When it is finished installing, you take out the CD or DVD, reboot, and there will be a menu (called the Grub Menu) from which you can choose to boot either Windows or Ubuntu. Then you can really play with it. Good luck.

share|improve this answer
add comment

Re-installation will solve your problem

share|improve this answer
    
This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. –  Ask Feb 17 at 13:16
    
the prints clearly show that installation did'nt happen fine.. hence suggested for re-installation –  RamprasVM Feb 17 at 15:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.