Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am very new to Linux. I have downloaded and created Ubuntu 11.10 DVD. I would first like to try its complete features without actually installing it on my desktop. I am trying it on my old desktop which is running on Windows Xp and AMD Anthlon 2000xp processor.

My computer is not recognizing the DVD even though I have the Ubuntu DVD in tray at time of start up. Even if I choose the option 'Help me boot from CD' by clicking on 'Wubi' icon on DVD drive in windows environment, it gives error that "WindowsBackend" object has no attribute 'CD_path'.

I have checked but there is no error in downloading and burning DVD. Please advise how to resolve this issue.

share|improve this question

Here are a couple of guides to booting Ubuntu via Live CD without installing it


Where and how did you downloaded the ISO image?

share|improve this answer
By the way, the newest version, Precise Pangolin (12.04) is now out. It's a Long Term Support version. Head to to get it. – J. Austin Rodriguez May 6 '12 at 13:44
I downloaded the ISO image torrent from the link given on Ubuntu site. I tried the help given on the site but not able to boot Linux. Any step by step guide to make Linux boot from CD will be helpful. I do not want to disturb my existing windows Xp installation in anyways. Would like it to boot in normal manner and would like to use Linux when required using the DVD bootup. – gizmo May 6 '12 at 15:23

You probably need to go into your bios settings and give the DVD reader boot priority. You need to boot from the shutdown computer and not into Windows. Once Windows is running, you cannot use the DVD except to run wubi and that will do a kind of install which you don't want.

share|improve this answer
While computer was running I inserted the Ubuntu DVD in the tray and then re-started the computer. But even then my computer did not boot the Linux. So, once the computer started on Windows XP, the clicked on the DVD drive icon, and then on Wubi icon. This gave me the option 'Help me boot from CD'. When I selected it, it gave the error that "WindowsBackend" object has no attribute 'CD_path'. I have old desktop running windows xp and 40GB HDD. – gizmo May 6 '12 at 15:32
No - you misunderstand. You need to get into the computer bios settings and alter these to make the DVD drive priority number one. If you don't know how to do that, you will need to research the motherboard settings information online. Every motherboard has different settings. A typical one is to press the DEL key during the boot process at a specific time. Sometimes there is a faint beep to guide you. You MUST do it this way. – barrydrake May 6 '12 at 19:38

Do you have a spare USB key around? you may just want to make a USB boot disk...

Here's how:

This is a good first step as you can determine quickly if your hardware will work with Ubuntu.

Having made the leap a few years ago (I did the WUBI thing first), I would say that installing Ubuntu side by side with Ubuntu w/o doing WUBI is very safe and very easy to undo if you want to. The Ubuntu installer makes this process be very easy.

share|improve this answer

When burning an ubuntu CD/DVD, you have to use a special mode to burn the .iso image, or it won't be bootable. When you put the disk in your drive in windows, you should see many iles and folders on it, not just the single .iso file.

This howto has detailed steps, including tips on verifying the disk:

share|improve this answer
I burned exactly the way as described here and i am able to see different folders and NOT just one iso file. – gizmo May 6 '12 at 15:34

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.